Adobe Acrobat 和 Reader软件发现任意代码执行漏洞,需尽快升级

本帖最后由 蓝天二号 于 2020-11-4 17:54 编辑

Adobe Acrobat和Reader是美国Adobe公司PDF文档软件,Adobe Reader免费使用,可查阅PDF文档,无法进行修改加水印等编辑操作,而Adobe Acrobat则是收费的,除了基本查阅PDF外,可进行高级编辑操作。

11月3日,Adobe为 Acrobat和Reader发布了紧急安全更新,这些更新解决了被评为危急和重要等任意代码执行漏洞 。以下是漏洞详情:

漏洞详情
来源:

https://helpx.adobe.com/security/products/acrobat/apsb20-67.html

1.CVE-2020-24435 严重程度:危急

该漏洞主要是由于基于堆的缓冲区溢出引起的,成功利用此漏洞可导致任意代码执行。

2.CVE-2020-24436 严重程度:危急

该漏洞主要是由于越界写操作引起的,成功利用此漏洞可导致任意代码执行。

3.CVE-2020-24430,CVE-2020-24437 严重程度:危急

该漏洞主要是释放后重用(Use-after-free)引起的,成功利用此漏洞可导致任意代码执行。

4.CVE-2020-24433 严重程度:重要

该漏洞主要是访问控制不当引起的,成功利用此漏洞可导致本地特权升级

5.CVE-2020-24432 严重程度:重要

该漏洞主要是输入验证不正确引起的,成功利用此漏洞可导致任意JavaScript执行

6.CVE-2020-24429 严重程度:重要

该漏洞主要是由于签名验证绕过引起的,成功利用此漏洞可导致本地特权升级

7.CVE-2020-24427 严重程度:重要

该漏洞主要是输入验证不正确引起的,成功利用此漏洞可导致敏感信息泄露

8.CVE-2020-24431 严重程度:重要

该漏洞主要是由于安全功能绕过引起的,会导致动态库注入攻击(动态库注入是指在程序启动或运行的时候,通过某种手段加载另一套接口库,替换原有依赖库中的函数。这样可以达到改变程序功能而又不对原有代码进行修改的目的)

受影响的产品版本
Windows和macOS平台:

Acrobat DC 和 Acrobat Reader DC:2020.012.20048及更早版本

Acrobat 2017和Acrobat Reader 2017 :2017.011.30175及更早版本

Acrobat 2020和Acrobat Reader 2020 :2020.001.30005及更早版本

解决方案
Windows和macOS平台:

对于 Acrobat DC 和 Acrobat Reader DC: 应用2020.013.20064升级补丁修复

对于 Acrobat 2017和Acrobat Reader 2017: 应用2017.011.30180升级补丁修复

对于 Acrobat 2020和Acrobat Reader 2020: 应用2020.001.30010升级补丁修复

Adobe建议用户按照以下说明将其软件安装更新到最新版本。

最新的产品版本可通过以下方法之一提供给最终用户:

用户可以通过选择帮助>检查更新来手动更新其产品安装。

检测到更新后,产品将自动更新,而无需用户干预。

可以从Acrobat Reader下载中心下载完整的Acrobat Reader安装程序 。

对于IT管理员(托管环境):

ftp://ftp.adobe.com/pub/adobe/下载企业安装程序 ,或参考特定的发行说明版本以获取安装程序的链接。

通过首选的方法(例如AIP-GPO,引导程序,SCUP / SCCM(Windows))或在macOS,Apple Remote Desktop和SSH上安装更新。

点赞

发表评论

昵称和uid可以选填一个,填邮箱必填(留言回复后将会发邮件给你)
tips:输入uid可以快速获得你的昵称和头像